Jump to content


Photo

DSI-III software question


  • Please log in to reply
6 replies to this topic

#1 cannon

cannon

    Advanced Member

  • Members
  • PipPipPip
  • 208 posts
  • LocationFlorida

Posted 10 March 2008 - 09:19 AM

Can you load 7.03 version over the DSI-II or do you have to un-install the old an re-install the new?
I have an up to date DSI-II software now. The reason I ask is that the histogram is not being shown when the DSI-III is plugged in. Just the box that it is supposed to be in. I loaded the DSI-II over the DSI-II software.

#2 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2063 posts

Posted 10 March 2008 - 12:57 PM

Just load the program over the old program and you will be ok.
There is no need to uninstall the old version.
If your histogram isnt there you may have had a bad install.
Try reloading it again with out the imager plugged in and reboot.
Then it should appear.
If for some reason its acting flaky uninstall the software
Reboot
remove the meade folders
reboot
re install the software
reboot
then plug the imager in and you should be all set

Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#3 cannon

cannon

    Advanced Member

  • Members
  • PipPipPip
  • 208 posts
  • LocationFlorida

Posted 10 March 2008 - 03:14 PM

I tried 2 different computers. The problem I think is when it tries to install NET. 2.0, it fails and I get an error. The software then continues to download. Everything works except for the histogram. I was sent 2 of the same disc and they both do the same thing?

#4 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2063 posts

Posted 10 March 2008 - 07:05 PM

It may be the .net 2 frame work.
Go to the microsoft web site and down load it from there and see what happens.

Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#5 cannon

cannon

    Advanced Member

  • Members
  • PipPipPip
  • 208 posts
  • LocationFlorida

Posted 10 March 2008 - 07:37 PM

The histogram works now but is the magic eye supposed to be showing anything? I have not had it on a scope yet. Can you explain how and when this should work.
Thank You for taking the time to help.
Terry

#6 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2063 posts

Posted 10 March 2008 - 07:57 PM

Terri
Tha magic eye on the new version will only show something if you have a star boxed.
It will give you a 3 d look on it
When the star is in good focus it will give you a very high sharp peak.
Glad I was able to help get things running.

Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#7 cannon

cannon

    Advanced Member

  • Members
  • PipPipPip
  • 208 posts
  • LocationFlorida

Posted 10 March 2008 - 08:52 PM

Thank you so much for your help. Now the fun begins as soon as I can get a clear sky.
Terry




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users