Jump to content


Photo

MY LPI Problem Solved and WORKS great


  • Please log in to reply
No replies to this topic

#1 t3istar

t3istar

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 27 May 2010 - 01:27 AM

here is what I had to do

My LPI problem is completely solved mostly because of Skipper Doug's very helpful and courteous postings.  The final issue solved was the conflict between Virtual PC XP installed with SP3 and the Autostar Suite 5.5 loading in net Framework 2.0.  Once I loaded net Framework 3.0 in the LPI worked perfectly.  The corrective steps were.

Upgrading my Vista Ultimate 64 Bit to Windows 7.0 Ultimate 64 bit
Installing Virtual PC for XP (free software available to Windows 7 users).
After installing Autosuite 5.5, I upgraded the installed net Framework to 3.0 AND Voila

All works well for us Humble LPI users until Meade, if ever, provides dedicated 64 bit software.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users