Jump to content


Photo

Non functioning Autostar #497


  • Please log in to reply
1 reply to this topic

#1 raghuramkh

raghuramkh

    Newbie

  • Members
  • Pip
  • 1 posts
  • LocationHyderabad

Posted 04 May 2012 - 04:28 AM

I have a LXD55 with Autostar 497 hand controller and it is not functioning - not getting anything when I switch on the power on the mount. Might have to try updating the firmware from the Meade website through the updater software, but I need the Cable which connects the hand controller socket (which is RJ11, I assume) and the laptop USB.

Any suggestions are welcome. I live in Hyderabad, India

Thanks and Regards
Raghu

#2 JohnGraham

JohnGraham

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts
  • LocationKettering, Ohio

Posted 13 May 2012 - 05:17 PM

See if you can find someone with either a Meade LPI or any of the DSI cameras. Each of these came with the cable set that you need to update the controllers so anyone with one of these cameras should have the cable that you need. I believe the Meade #505 cable set is the part if you order it separately. Be aware that you need a serial port on your computer. You can use a USB to serial converter and the driver on Meade's web site to connect the cable to a USB port. Before doing this take a close look at the cable connections on the controller you have now. I once had a non-functioning #497 controller and it turned out that the plastic guides on one of the connectors were damaged and this kept the cable from connecting properly. I carefully cleaned the connectors and it worked fine.

-John




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users