Jump to content


Photo

Autostar updater start up error


  • Please log in to reply
2 replies to this topic

#1 Waynef

Waynef

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 12 May 2012 - 10:02 AM

When I installed and tried to update my lx 200 gps using the autostar updater I get a invalid argument error Any advice on how to resolve this?

Attached Thumbnails

  • Capture13.JPG
  • Capture 12.JPG
  • Capture 11.JPG


#2 Mark Sibole

Mark Sibole

    Advanced Member

  • Administrators
  • 2002 posts

Posted 01 June 2012 - 05:22 AM

It has been many years since I have updated my scope so I really dont remember.
I did use star patch at that time when it was freeware.
You may want to contact Meade Customer support on this one.

Regards

Mark
Mark Sibole
MTSO Observatory
Fife Lake, Mi.

http://astronomy.qteaser.com

#3 gspie

gspie

    Advanced Member

  • Members
  • PipPipPip
  • 284 posts
  • LocationScottsdale, Arizona

Posted 09 August 2012 - 09:16 AM

They (support) would be able to learn quite a bit about the customer experience if they were monitoring this forum.

Yes, they probably have a bunch on their plates, but a little 'desert' between the platefuls might be a positive enforcer...
LX850 with 10" ACF OTA and Takahashi FS 60C OTA -- SBIG STT-8300M CCD with FW8G-STT Self Guiding Filter Wheel and SBIG AO-8 Adaptive Optics -- Camera Control and Image Calibration with Maxim DL/CCD Pro, Image processing with PixInsight, and final composition with Photoshop CS5

http://home.comcast....ie/astroweb.htm




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users