Jump to content


Photo

Gallery Question


  • Please log in to reply
3 replies to this topic

#1 gspie

gspie

    Advanced Member

  • Members
  • PipPipPip
  • 271 posts
  • LocationScottsdale, Arizona

Posted 20 May 2012 - 10:26 AM

Is there a way to remove an image one posts to one of the Galleries (ones own image, that is)?
LX850 with 10" ACF OTA and Takahashi FS 60C OTA -- SBIG STT-8300M CCD with FW8G-STT Self Guiding Filter Wheel and SBIG AO-8 Adaptive Optics -- Camera Control and Image Calibration with Maxim DL/CCD Pro, Image processing with PixInsight, and final composition with Photoshop CS5

http://home.comcast....ie/astroweb.htm

#2 Meade

Meade

    Meade Instruments

  • Administrators
  • 154 posts

Posted 21 May 2012 - 08:51 AM

Looks like that was disabled by default, I think it's enabled now, give it a try.

#3 gspie

gspie

    Advanced Member

  • Members
  • PipPipPip
  • 271 posts
  • LocationScottsdale, Arizona

Posted 23 May 2012 - 06:07 PM

I can't find a delete option - how do you find it?
LX850 with 10" ACF OTA and Takahashi FS 60C OTA -- SBIG STT-8300M CCD with FW8G-STT Self Guiding Filter Wheel and SBIG AO-8 Adaptive Optics -- Camera Control and Image Calibration with Maxim DL/CCD Pro, Image processing with PixInsight, and final composition with Photoshop CS5

http://home.comcast....ie/astroweb.htm

#4 gspie

gspie

    Advanced Member

  • Members
  • PipPipPip
  • 271 posts
  • LocationScottsdale, Arizona

Posted 10 June 2012 - 09:40 AM

Found it - just buried where I disn't expect it.

Thanks
LX850 with 10" ACF OTA and Takahashi FS 60C OTA -- SBIG STT-8300M CCD with FW8G-STT Self Guiding Filter Wheel and SBIG AO-8 Adaptive Optics -- Camera Control and Image Calibration with Maxim DL/CCD Pro, Image processing with PixInsight, and final composition with Photoshop CS5

http://home.comcast....ie/astroweb.htm




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users