Jump to content


Photo

HELLO WE NEED A RESPONSE FROM MEADE HERE!

lx90 ls lt

  • Please log in to reply
13 replies to this topic

#1 antandshell

antandshell

    Member

  • Members
  • PipPip
  • 10 posts

Posted 09 June 2012 - 12:04 PM

HELLO WE NEED A RESPONSE FROM MEADE HERE! This is a well know ongoing issue with any audiostar or and 497ep Tour data gets corrupted after 5.9 updater says data successfully send to hand box. It all over the web and we need a fix! As of now this is the only solution and it is third party software so it probably will not void you warranty http://members.optus...om.au/johansea/ use beta version if you are willing as Meade has done nothing to help us.

Just do a google search and see the pages of data pertaining to this issue : https://www.google.c...on when updated

Also this email link on Meade's support page is dead.

This message was created automatically by mail delivery software.

A message that you have sent could not be delivered to one or more
recipients. This is a permanent error. The following address failed:

<engineer@meade.com>: 550 5.1.1 User unknown

To report any comments, suggestions, or problems please email us at engineer@meade.com
Please put Autostar Suite in the subject line of your e-mail and keep the content specific to reporting any bugs within the software. You will not receive a reply to your e-mail.
Any changes to the software will be posted on this page.

#2 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2093 posts
  • LocationBroken Arrow, Oklahoma

Posted 09 June 2012 - 04:20 PM

I do not have a scope with this firmware, but I will watch your post for a response. There is a Meade person that reads things on the board now, but I think he also travels a lot. If there is no response for a few days, I will send a message another way.

Bill Steen


#3 antandshell

antandshell

    Member

  • Members
  • PipPip
  • 10 posts

Posted 10 June 2012 - 11:55 AM

THANK YOU!!!!! :D


I do not have a scope with this firmware, but I will watch your post for a response. There is a Meade person that reads things on the board now, but I think he also travels a lot. If there is no response for a few days, I will send a message another way.

Bill Steen



#4 vomit

vomit

    Advanced Member

  • Members
  • PipPipPip
  • 132 posts

Posted 27 June 2012 - 02:12 AM

HELLO WE NEED A RESPONSE FROM MEADE HERE! This is a well know ongoing issue with any audiostar or and 497ep Tour data gets corrupted after 5.9 updater says data successfully send to hand box. It all over the web and we need a fix! As of now this is the only solution and it is third party software so it probably will not void you warranty http://members.optus...om.au/johansea/ use beta version if you are willing as Meade has done nothing to help us.

Just do a google search and see the pages of data pertaining to this issue : https://www.google.c...on when updated

Also this email link on Meade's support page is dead.

This message was created automatically by mail delivery software.

A message that you have sent could not be delivered to one or more
recipients. This is a permanent error. The following address failed:

<engineer@meade.com>: 550 5.1.1 User unknown

To report any comments, suggestions, or problems please email us at engineer@meade.com
Please put Autostar Suite in the subject line of your e-mail and keep the content specific to reporting any bugs within the software. You will not receive a reply to your e-mail.
Any changes to the software will be posted on this page.

I

I sure as heck wished I would have looked at this message before updating my Autostar. Tours are corrupt, and can't fix them. I did look at the 3rd party software but want to save the $$$$. Why hasn't Meade addressed this problem????? Any new info. is appreciated! Thanks......another disgruntled Autostar User,
Vomit

#5 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2093 posts
  • LocationBroken Arrow, Oklahoma

Posted 30 June 2012 - 11:57 AM

I have not heard anything back about a fix. I have recieved information that this problem has been sent to the right people.

Bill Steen

#6 dewo

dewo

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 03 July 2012 - 06:38 AM

I'm pretty sure that the 3rd party software mentioned (StarPatch?) can be used for updating without registering/paying. While in trial mode it just prevents some GPS specific function. Otherwise, it looks like it can be used to update an Audiostar with the original ROM. It even has some patches to fix some problems.

I'm not necessarily suggesting you use it (after reading about all the problems I'm too scared to send any data myself to my new Audiostar for fear of corrupting the Tours!), but if the cost was holding you back then you might want to take another look. You might be able to at least get it back to factory settings?

Cheers,
Dean.



I

I sure as heck wished I would have looked at this message before updating my Autostar. Tours are corrupt, and can't fix them. I did look at the 3rd party software but want to save the $$$$. Why hasn't Meade addressed this problem? ???? Any new info. is appreciated! Thanks......another disgruntled Autostar User,
Vomit



#7 vomit

vomit

    Advanced Member

  • Members
  • PipPipPip
  • 132 posts

Posted 13 July 2012 - 11:52 AM

Here is the site for StarPatch.

http://www.stargps.c...dex.html#models

Has anyone used this on there Autostar? I am so disgruntled with Meade, I am thinking of getting this...but would like to know if it's any good? Thanks!

#8 dewo

dewo

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 18 July 2012 - 06:30 AM

Note that Starpatch can be used for free for the purposes of updating/patching. You only need to pay if you want the GPS Setup patch for hooking up a GPS receiver to the Autostar. My handset has been updated with it.


Here is the site for StarPatch.

http://www.stargps.c...dex.html#models

Has anyone used this on there Autostar? I am so disgruntled with Meade, I am thinking of getting this...but would like to know if it's any good? Thanks!



#9 antandshell

antandshell

    Member

  • Members
  • PipPip
  • 10 posts

Posted 19 November 2012 - 06:13 PM

Bump.......... please keep on top of this as it is pretty disgusting that we have to use a third party software to update out handbox on telescopes that cost 2k and up. Please see if you can get this info to management . Thank you
  • vomit likes this

#10 vomit

vomit

    Advanced Member

  • Members
  • PipPipPip
  • 132 posts

Posted 26 November 2012 - 09:32 PM

Bump.......... please keep on top of this as it is pretty disgusting that we have to use a third party software to update out handbox on telescopes that cost 2k and up. Please see if you can get this info to management . Thank you

Agreed. How come Meade has not addressed this problem? That and the fact that most of their software is buggy on the newer Windows platforms. Very irritating.

#11 sdtopensied

sdtopensied

    Member

  • Members
  • PipPip
  • 14 posts
  • LocationAtlanta, GA

Posted 17 January 2013 - 06:43 PM

This doesn't fix the issue of unresponsiveness on Meade's part, but it allows you to upload tours to the 497EP handset.


Andrew Johansen's MyScope isn't terribly intuitive, but when you get it figuredout, you'll see that it's very powerful.

http://members.optus...com.au/johansea

Scroll to the bottom for the latest version that supports the 497EP.

Starpatch is great, by the way!

-Steve

#12 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2093 posts
  • LocationBroken Arrow, Oklahoma

Posted 18 January 2013 - 04:11 PM

Meade just announced the AutoStar Updater 6.0, which is supposed to fix the problems mentioned above for the 497EP and AudioStar handsets.

Bill Steen

#13 antandshell

antandshell

    Member

  • Members
  • PipPip
  • 10 posts

Posted 18 January 2013 - 09:17 PM

Thank you for all your help Bill!

Meade just announced the AutoStar Updater 6.0, which is supposed to fix the problems mentioned above for the 497EP and AudioStar handsets.

Bill Steen



#14 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 2093 posts
  • LocationBroken Arrow, Oklahoma

Posted 19 January 2013 - 07:12 PM

You are welcome. I hope the new Updater does what you need.

Best Regards,

Bill Steen





Also tagged with one or more of these keywords: lx90, ls, lt

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users