Jump to content


Photo

lx200gps with sky 6


  • Please log in to reply
1 reply to this topic

#1 aumandg

aumandg

    Member

  • Members
  • PipPip
  • 19 posts

Posted 11 September 2012 - 05:34 PM

I am having problems with objects being where they should be with in sky and the view finder on the scope. example of image is here is attached.

I have M13 centered in the ep on the scope, see where the view finder is in sky 6.

I did the two star alignment, when I did this I had sky 6 connected to the scope and when I place each star in the center of the ep and selected enter. the view finder in sky 6 jumped to the correct object, when I select goto with in sky 6 the object is not in the center of the ep. Any ideas why this is happening and how to fix it?

Attached Thumbnails

  • m13location.jpg


#2 akjudge

akjudge

    Advanced Member

  • Members
  • PipPipPip
  • 108 posts

Posted 12 September 2012 - 04:17 PM

TheSky will show the crosshairs where it "thinks" the scope is pointing. In your example above, if you GOTO M13 and it is not centered in the eyepiece, use the handbox (or Motion Controls in TheSky) to center M13 in the eyepiece. Then on the telescope tab in TheSky, press the Sync button (and click OK in the dialog box that appears). This will tell TheSky that M13 is now in the center of your eyepiece. Subsequent GOTO's should be pretty close to center in your eyepiece. It is worth noting that if your GOTO is in another distant part of the sky, you may have to repeat the "move object to center and Sync" routine to get accurate GOTO's. Accurate GOTO's depend heavily on whether you have accurately "Trained the Drives".

Remember, that you have to 1st Train the Drives, then center the 1st object, then Sync it in TheSky to get accurate GOTO's.

If this doesn't solve your problem, let me know. TheSky is probably the best (most accurate) planetary software available.

Jim




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users