Jump to content


Photo

Windows 7 Autostar Remote Handbox & 497 connecting problem


  • Please log in to reply
1 reply to this topic

#1 Mr. Alvaro

Mr. Alvaro

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 26 September 2012 - 05:12 PM

Hi,

I´m trying to connect a 497 to Autostar Suite in windows 7 and after checking that the port number its ok, I get the following message when clicking the connect box in the Remote Handbox:

"Invalid ACK responce from scope"

Playing around the options in the telescope tab i get also these other messages:

"Error 8020 .... Error reading comm device"

"Port already in use or not present"

Does anyone know how to solve this?

Thanks!

Mr. Alvaro
Barcelona, Spain
  • carpinteyropqi, Tambeffex, Invereuse and 2 others like this

#2 jcpeiro

jcpeiro

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 16 May 2013 - 09:31 AM

Dear Alvaro,I am experiencing exactly the same problem when connecting the remote handbox application to my PC running Windows 8 64 Bytes.The System was running fine without problems until last week, when suddenly this "error 8020 Error reading comm Device" appeared and does not go off.I have tried everything, from uninstalling Envisage and Autostar, reinstalling and upgrade to latest revisions or downgrade, available from meade web, upgrading the USB-RS232 cable and its driver (prolífic), but there is no way to get rid of the error. Other Systems as PHD autoguider using ASCOM meade interface are runing fine when connectin to the 497 by the USB to Serial Com: port. Autostar suite also runs fine when connectin by using Telescope -> protocol -> Autostar suite by serial port. Also, selecting the com port and connectin autostar suite by the serial conection Works fine without problems. The Error 8020 shows up when I execute the remote handbox application and try to connect to my meade by the use of the Com port. Same problem when using the Netscope application to connect. It seems to listen, however after a short period, the error shows up again. The only workaround I have found is to connect my meade by the Autostart Telescpe.>Protocol-> autostart by serial port (after having configured the port by the telescope -> comunications -> serial port setup, and after presing F6 and connecting Autostar by the serial port, and then using the option Alt H or Telescope -> hand control panel, to control the 497. This options runs fine without giving the error 8020 comm message. The only pitfall of this solution is that the hand control panel screen is extremelly small and in conditions of low light is hard to read. Anyway, I join you in your request, Any guidance on how to get rid of the error 8020 when conecting the Remote Handboox applicaition or the NetScope server application by a com port in any computer with win 7 64bits or Win 8 64 bits would be highly appreciated !!! Cheers, Joan Carles




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users