Jump to content


Photo

Remote Handbox software not showing text on pc screen


  • Please log in to reply
7 replies to this topic

#1 mjgalindo

mjgalindo

    Member

  • Members
  • PipPip
  • 27 posts

Posted 14 October 2012 - 08:17 AM

hanbox problem.jpg Autostar Suite Remote handbox problem

I have AutoStar Suite running an a Windows 7 Laptop, I get the handbox controller up using F9 from the Telescope/protocol menus and it works fine except for one issue, so far. This is on a DS2114. I'm sure it will work on my LXD75 as well.
> The handbox window shows on the PC as a black window but my problem is that no handbox information is displayed in this window.
> The first line of the 497 handbox displays in the "margin" of the window at the top. i.e. in the picture frame around the black window but the second line shows nowhere. Does anyone have a solution?
> The text to voice works. it's fun but the old computer voice leaves a little to be desired.
> Also, if you disconnect the F9 handbox control, and connect via the serial port under the protocol menu, you can get a simpler handbox control window that DOES display both lines of text but no menu structure like the other handbox. Does anyone know why two implementations of the hanbox functions? Were they supposed to be used for different purposes?
> Thanks in advance,
> Manny
>


SEE ATTACHED SCREEN SHOT


  • gegutrisgulge likes this

#2 akjudge

akjudge

    Advanced Member

  • Members
  • PipPipPip
  • 106 posts

Posted 15 October 2012 - 01:37 PM

Manny,

I don't use Windows 7, so this suggestion may sound way off-base (and very ancient)...

Years ago (when Vista came out), some people were having the exact same problem as you are currently writing about. The solution was strange, but worked. It turns out that some of the Window Themes would block the text in the Remote Handbox display. The Remote Handbox would open, but like you the text display remained black (suppose to be white with black text). This was solved by changing the Window Theme in Vista to Windows Classic. I don't even know if Windows 7 has Themes or not. But if it does, try different Themes to see if this makes your text visible.

Let us know if this makes any difference, before we suggest other things...

Jim

#3 mjgalindo

mjgalindo

    Member

  • Members
  • PipPip
  • 27 posts

Posted 15 October 2012 - 01:54 PM

Hi Jim, Hooray, you were right, I went to the windows 7 basic Theme and I now have the handbox working correctly. Only lose is my really nice astronomy theme that I downloaded. Can't have everything I guess.
Again, Thanks much as this worked fine.
Manny

#4 kljw

kljw

    Member

  • Members
  • PipPip
  • 14 posts

Posted 02 March 2013 - 03:16 AM

Hi
had the same issue, and have had to resort to using windows classic colours to be able to see text. has anyone come up with a solution to this?

Keith

#5 kljw

kljw

    Member

  • Members
  • PipPip
  • 14 posts

Posted 02 March 2013 - 01:55 PM

Update
i got this to work. the problem is solved by going into personalization, windows colour, adavanced appearance settings and then altering the background colour of 3D objects (i think) and all solved. works a treat now.

#6 MistrBadgr

MistrBadgr

    Advanced Member

  • Administrators
  • 1825 posts
  • LocationBroken Arrow, Oklahoma

Posted 02 March 2013 - 04:52 PM

That is good information!

Thanks,

Bill Steen

#7 kljw

kljw

    Member

  • Members
  • PipPip
  • 14 posts

Posted 03 March 2013 - 12:31 AM

hi
just done a comparison to the std setting on another PC. To alter the background colour in the display window, you need to alter the 'ACTIVE TITLE BAR FONT', not sure why, and probally never will, but this is the answer.

#8 Numptyworld

Numptyworld

    Member

  • Members
  • PipPip
  • 10 posts

Posted 12 March 2013 - 12:12 PM

This is fantastic!!! I have been using my PC and getting frustrated with this, great advice!

James




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users